Install eSpeak 1.46.02

June 6th, 2012 by compile

I want to install the new version of eSpeak. Currently, I have installed version 1.45.04 on my Linux Mint 12 (Lisa) computer. Here is what I do.

Read the rest of this entry »

How to install Debian edition

June 2nd, 2012 by compile

This article explains how I install Linux Mint Debian 201204. It doesn’t explain every detail. Just the main steps are explained. If you are new to Linux, you shouldn’t install the Debian edition. Install the normal edition instead.

1. Download Linux Mint Debian 201204 MATE/Cinnamon 64-bit. Later, I want to use the MATE desktop (because I am a fan of the old GNOME 2 desktop).
2. Burn the .iso to DVD. Turn the computer off.
3. Insert a swappable HDD.
4. Turn the computer on.

5. The DVD with Linux Mint Debian 201204 is loading.

5. Type in as user name “mint” (leave the password empty; just an enter for the password).

6. Press Install Linux Mint

7. Choose your language.

8. Choose your timezone.

9. Choose keyboard layout.

10. Select where you want to install Linux Mint. (This is difficult.)

11. Please indicate your name and select a username and password.

12. Please review the following advanced options.

13. Please review the summary.

14. Please wait about 10 minutes. Then the installation is finished. Press OK. Then restart the computer.

15. Now you know how to install Linux Mint Debian 201204.

New installation

May 10th, 2012 by compile

Today I installed Linux Mint on a new partition. Then I upgraded. Then restart. Then I installed FileZilla. Now it is time to install the following packages via Synaptic:

Skype
Julius

Now I open a terminal and type:
sudo apt-get install libsaxonb-java
sudo apt-get install sox

I took a look into this post, then I issued the following command:
sudo apt-get install git-core build-essential cmake gettext gettext-kde kdeartwork \
> kdelibs5-dev libxtst-dev libqt4-sql-sqlite libphonon-dev libattica-dev libattica0 zlib1g-dev libasound2-dev libqwt-dev

The next step will be:
sudo apt-get install php5-cli
git clone git://anongit.kde.org/simon simonsource
cd simonsource
./build.sh

sudo apt-get install geany
Now I am trying:
php /home/linuxmint/Documents/mediawiki-import/wiki/maintenance/importDump.php < /home/linuxmint/Documents/mediawiki-import/german-mediawiki-1h.xml
but I failed

sudo apt-get install php5-mysql

And again: php /home/linuxmint/Documents/mediawiki-import/wiki/maintenance/importDump.php < /home/linuxmint/Documents/mediawiki-import/german-mediawiki-1h.xml

it seems to work now.

now I have to install htk.

sudo apt-get install audacity